Terragen 2 Menu Reference

From Planetside Software Wiki
Revision as of 01:44, 8 August 2013 by Jo (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

This section of the documentation discusses the menus and their menu items found in Terragen 2's menubar or, in the case of Windows, menubars. Where there are platform specific differences in the menus it will be specifically labeled, for example "(Windows only)" or "(Mac only)". Some menu items may be in current alpha versions but not the public releases, so if you see something you don't recognise then you aren't missing anything, it is simply that the item has been added since the last public release.

Edit Menu

File Menu

Help Menu

Project Menu

Terragen 2 Menu - Application Menu (Mac only) (TG2)
Terragen 3 Menu - Application Menu (Mac only) (TG3)

View Menu

Window Menu