Author Topic: Surfacing,Objects,Populations  (Read 43859 times)

Offline stargsr

  • Member
  • *
  • Posts: 2
Re: Surfacing,Objects,Populations
« Reply #15 on: January 14, 2007, 03:07:21 PM »
Hi Gary,

First, I want to thank you for your tutorial.  I am on page 9 in populations.  On step 6, you take us back to the terrain node.  When i click on terrain, I am not sure which box to check to apply the object?  Could you give me a little more detail.

Thanks

Offline burtward

  • Member
  • *
  • Posts: 6
Re: Surfacing,Objects,Populations
« Reply #16 on: October 27, 2007, 10:11:29 AM »
Hi all,

A couple of weeks ago Matt gave a call to arms to either make some entries into the documentation, or to make a tutorial.  Well, I decided to make a tutorial.  When I first began using Terragen 2 there was no documentation, and I just had to muddle though most of my questions.  In writing this tutorial I wanted to cover the aspects of TG2 which I found puzzling or frustrating.  Additionally, I have made some objects for use with the tutorial.  These are high polygon models that hold up well even at close range.  They are my little donation to the cause!  Enjoy them. ;D

In the tutorial you see my note to direct questions to my email address and if you do that its ok with me.
However, I will look to answer question within this forum as well!

It was pointed out to me that there might be some confusion about an omission that I inavertenly made in the tutorial PDF.  When you load the "Empty terrain" you must press the "Generate" button to get Terragen 2 to create the starting terrain!  Second, your camera will be moved to a different location during the tutorial.
Gary Poole

Here is the PDF alone, without objects:
(Attachment Link)

You can download the tutorial zip file with all example objects here:
http://skindustry.net/planetside/gary_tg2_object_tutorial_files.zip (15.5MB)

- Gary


Dear Gary:

I am new to Terragen 2 and have downloaded your first tutorial, Basic Scene Construction with Object & Image usage.  My problem occurs on page 3 of your tutorial where you direct me to select "Create Shader" followed by selecting in the sub menu, select "Surface Shader."  My version of the Terragen 2 software (build 1.9.04.1 - Terragen 2 Technology Preview (Deep) with animation),  has in the sub menu, only two choices that contain a second sub menu called "Power fractal shader V3."

The first choice is called "Colour Shader" and the second choice is called "Displacement Shader."  There is no choice for "Surface Shader."  I have tried both shaders separately, and both have resulted in what appears to be a corrupted image (please see my scene file attached).

I have followed your instructions exactly, and every time I apply the shader just before the first render I get a corrupted render.

Can you tell me what, if anything, that I am doing wrong?

Perhaps, there is a software bug or maybe the software doesn't work properly with my operating system.  I am running Microsoft Windows Professional 64-bit on a dual Quad 3.0 machine with 32GB RAM and a QuadroFX 5600 PCIe video card.  I am using three Cheetah 15,000 rpm 300GB drives (two are striped RAID 0) and two Hitachi 1TB drives for storage.

I am hoping that the code writer(s) for Terragen 2 will make their software compatible with a PC 64-bit operating system and be able to take advantage of the 8 cores that I have, as well as take advantage of the 32GB RAM.  I am also hoping that they will provide compatibility with render farms so I can use my render farms to produce backgrounds in 2048x1556 resolution for the feature films that I will be making.

Any help that you can provide to me would be greatly appreciated.

Thank you.

Regards,

Burt Ward
email:  vfx2@gentlegiantsrescue.com

Offline rodpacker1

  • Member
  • *
  • Posts: 27
Re: Surfacing,Objects,Populations
« Reply #17 on: March 18, 2009, 03:18:43 AM »
Hm, does the download for the pdf still work?  I am getting a 159kb file instead of 300kb and can't open it?
regards

Offline Arandil

  • Member
  • *
  • Posts: 174
Re: Surfacing,Objects,Populations
« Reply #18 on: March 18, 2009, 09:19:24 PM »
404 error on the zip download now.  Are you reposting?

Arandil

Offline Arandil

  • Member
  • *
  • Posts: 174
Re: Surfacing,Objects,Populations
« Reply #19 on: March 22, 2009, 08:46:13 PM »
404 still on the zip. ???

Offline benagle

  • Member
  • *
  • Posts: 1
Re: Surfacing,Objects,Populations
« Reply #20 on: April 10, 2009, 02:57:48 PM »
The example objects don't exist....I guess this is old information.  2006? 

j_petrucci

  • Guest
Re: Surfacing,Objects,Populations
« Reply #21 on: April 26, 2009, 05:13:45 PM »
The ZIP file does not exist anymore... :(
Can it be mirrored on another server?

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 11544
  • Holy snagging ducks!
Re: Surfacing,Objects,Populations
« Reply #22 on: April 27, 2009, 02:12:35 AM »
The file has been restored.

Offline fengcheng14

  • Member
  • *
  • Posts: 1
Re: Surfacing,Objects,Populations
« Reply #23 on: March 19, 2011, 08:15:54 AM »
谢谢楼主,我终于找着组织了,哈哈。