Author Topic: Problem with noise in clouds  (Read 195 times)

Offline Xenoyia

  • Member
  • *
  • Posts: 11
  • Photographer, musician and programmer.
    • Web Portfolio
Problem with noise in clouds
« on: December 04, 2017, 08:57:53 PM »
Hello :)



This is on micropoly detail 0.8 with 8x AA, why does the background and spotlight beam look so grainy, and is there anything I can do to fix it?

Haze density is 5 because I heard that'd improve the beam's quality, but it just seems to have made it more grainy.

This small render took 1hr and 30 mins on an i7 6700k, seems to be very stressful on the hardware!

Many thanks

EDIT: Oh, and the car doesn't appear to be casting a shadow on the clouds.. is that a setting I'm missing?
« Last Edit: December 04, 2017, 09:36:40 PM by Xenoyia »
Photography/Music Portfolio: http://lukevalentine.co.uk/

Online cyphyr

  • Member
  • *
  • Posts: 3585
    • richardfraser
Re: Problem with noise in clouds
« Reply #1 on: December 04, 2017, 11:08:12 PM »
You don't need your micropoly detail 0.8 with 8x AA (your choice but start lower maybe 0.6 and 4 and work uo from there) For the noise in the distant atmosphere check the Atmosphere node. The default 16 may be a little low, try a crop at 24 or 32 and see how that looks.
www.richardfraser.co.uk
/|\

i7 5930 @3.5Ghz, 32Gb
i7 2600k @3.4Ghz, 16Gb
i7 980 @3.33Ghz, 16Gb

Offline Xenoyia

  • Member
  • *
  • Posts: 11
  • Photographer, musician and programmer.
    • Web Portfolio
Re: Problem with noise in clouds
« Reply #2 on: December 05, 2017, 12:09:12 AM »
You don't need your micropoly detail 0.8 with 8x AA (your choice but start lower maybe 0.6 and 4 and work uo from there) For the noise in the distant atmosphere check the Atmosphere node. The default 16 may be a little low, try a crop at 24 or 32 and see how that looks.

32 appears to have fixed the background noise, thanks for the help!

Still trying to figure out what's going on with the spotlights, I might just be completely misusing them though
Photography/Music Portfolio: http://lukevalentine.co.uk/

Offline Dune

  • Member
  • *
  • Posts: 12826
  • Corkscrew Bird
    • www.ulco-art.nl
Re: Problem with noise in clouds
« Reply #3 on: December 05, 2017, 06:42:40 AM »
Close-up smallscale mist is always hard to get without grain. High AA, high quality cloud will help. Perhaps you also have to check some settings in the spotlight, like glow in atmosphere off, see what that does.
For shadows in cloud you need to turn that on in a cloud tab (shadows of surfaces on/off), but it takes longer to render.
In case you still haven't seen enough of my work: www.ulco-art.nl

Offline bobbystahr

  • Member
  • *
  • Posts: 8204
  • Turn, and face the Strange Ch Ch Changes...D Bowie
Re: Problem with noise in clouds
« Reply #4 on: December 06, 2017, 07:01:48 PM »
You don't need your micropoly detail 0.8 with 8x AA (your choice but start lower maybe 0.6 and 4 and work uo from there) For the noise in the distant atmosphere check the Atmosphere node. The default 16 may be a little low, try a crop at 24 or 32 and see how that looks.

32 appears to have fixed the background noise, thanks for the help!

Still trying to figure out what's going on with the spotlights, I might just be completely misusing them though

for the spotlights I put the samples up to 60 in my recent space render, "Exploration"
http://www.planetside.co.uk/forums/index.php/topic,23898.0.html
 ...will impact render time a bit but on my AMD 8core  with 20 Gb RAM it rendered faster than I expected.
something borrowed,
something Blue.
Ring out the Old.
Bring in the New

bobbystahr

 

anything