Author Topic: Individual Object Works, Population Doesn't?  (Read 133 times)

Offline Nerrolken

  • Member
  • *
  • Posts: 1
Individual Object Works, Population Doesn't?
« on: December 03, 2017, 12:08:50 AM »
Hey, folks, Terragen newbie here. I've been messing around for a few days and having a blast, but I'm hitting a problem I can't quite figure out.

I've been experimenting with populations, creating forests of Xfrog trees and such, and I've got a decent handle on how to set them up. But occasionally, an object that works fine as an individual doesn't seem to work as a population.

For example, this NASA vehicle asset: https://nasa3d.arc.nasa.gov/detail/nmss-sev. I can use it as an individual object in Terragen 4 and it looks great, it's got a nice bounding box in the 3D preview and it renders great in the final image. But when I try to create a population from that object, the area fills with tiny one-pixel dots rather than bounding boxes like I'm used to, and nothing shows up in the 3D preview or the final image. The tiny dots respond to the population settings if I change them, so it seems like there isn't an error or anything, but the objects just aren't showing up.

I'm sure there's just some setting or compatibility issue I'm not familiar with, but I can't quite figure it out. Can anyone point me in the right direction?

(PS Mods: I tried to post this once before, but it ended up posting something with no text and the "modify" button wasn't appearing. Not sure what happened, but I couldn't find a way to remove the original buggy post in favor of this one.)
« Last Edit: December 03, 2017, 12:10:30 AM by Nerrolken »

Offline Danny

  • Member
  • *
  • Posts: 1323
    • New World Digital Art
Re: Individual Object Works, Population Doesn't?
« Reply #1 on: December 03, 2017, 12:55:46 AM »
I tried both, they rendered fine Do you have forced displacement applied to the population? If so try to disable that and see what happens. If not try and open a new file and insert the model again, perhaps the file got corrupt? Other wise contact support they will sort you out

Offline luvsmuzik

  • Member
  • *
  • Posts: 1595
Re: Individual Object Works, Population Doesn't?
« Reply #2 on: December 03, 2017, 12:03:27 PM »
I would also double check the scale of the object after populating. Sometimes a simple obvious thing we forget we changed after importing. I once found my population over in "left field", forgetting I had changed the camera view from default. (Let me just run over here and see what this hill looks like  :))
Keep at it, this looks like an interesting work in progress!