Author Topic: TG 4.1.11 - short frequent hangs with TG... CPU threading problems?  (Read 449 times)

Offline archonforest

  • Member
  • *
  • Posts: 3197
  • !AMIGA RULEZ!
Re: TG 4.1.11 - short frequent hangs with TG... CPU threading problems?
« Reply #15 on: August 23, 2017, 08:44:36 PM »
Yeah i wish but can't download it from the PS site anymore.  Always tells me invalid email... Guess i stick with the 4.0 version.
...many rooms to explore but the doors look the same...

Offline jaf

  • Member
  • *
  • Posts: 636
Re: TG 4.1.11 - short frequent hangs with TG... CPU threading problems?
« Reply #16 on: August 23, 2017, 09:53:05 PM »
pokoy, do you get "lags" on scenes without objects (trees, plants, 3d models, etc.)?  Are you using RTP when you see the "lags"?
(6/14/17) Ryzen 1800x, 960 EVO 500GB NVME-M.2 SSD, Corsair Vengeance 64GB DDR4 3200 Mem,  EVGA GeForce GTX 1080 Ti FTW3 Graphics, Win 10 Pro x64, Terragen 4.1.11

Offline pokoy

  • Member
  • *
  • Posts: 138
    • mswee.net
Re: TG 4.1.11 - short frequent hangs with TG... CPU threading problems?
« Reply #17 on: August 24, 2017, 08:27:13 AM »
pokoy, do you get "lags" on scenes without objects (trees, plants, 3d models, etc.)?  Are you using RTP when you see the "lags"?
No objects, no RTP - I open TG with the default scene and just saving takes almost a minute while TG freezes showing a blank screen - regardless of local/network location, I have no issues with HD or my NAS whatsoever, my machine runs smoothly otherwise. I was working a bit longer with a scene yesterday and the freezes have been manageable, but sometimes TG decides to take a little longer for some actions. There's no pattern that I can put my finger on, unfortunately.
One thing I should note, every machine I tested so far has 2 CPUs, this might be important to know. I have a single CPU machine here but not sure when I'm going to be able to test that.

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 11618
  • Holy snagging ducks!
Re: TG 4.1.11 - short frequent hangs with TG... CPU threading problems?
« Reply #18 on: August 24, 2017, 09:15:18 PM »
I am using a 2 CPU machine here quite often and still do not see these issues. Did I understand right that you are working with a NAS? Is it your *primary* storage for Terragen files and data?

archonforest, are you using free version or do you have a license? You should not need an email to download if you have a license. Or maybe you are trying to login but have not *created a new account on our new website yet*? See the "Returning Customers" page (linked in footer) if so.

- Oshyan

Offline pokoy

  • Member
  • *
  • Posts: 138
    • mswee.net
Re: TG 4.1.11 - short frequent hangs with TG... CPU threading problems?
« Reply #19 on: August 24, 2017, 09:19:23 PM »
I am using a 2 CPU machine here quite often and still do not see these issues. Did I understand right that you are working with a NAS? Is it your *primary* storage for Terragen files and data?...
I'm using a NAS, but saving to desktop or any other local path will hang a bit... however, there will be some entries in the 'latest files' menu pointing to the NAS.

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 11618
  • Holy snagging ducks!
Re: TG 4.1.11 - short frequent hangs with TG... CPU threading problems?
« Reply #20 on: August 24, 2017, 09:39:00 PM »
Interesting. I believe we've had some sporadic reports of issues accessing network drives in the past. I save to a network drive on a local machine here and have no issues though... I really wish we could reproduce these things, but unti/unless we can, we aren't really able to diagnose or fix them.

- Oshyan