Author Topic: Cloud height bug  (Read 180 times)

Offline Kevin F

  • Member
  • *
  • Posts: 991
    • picassa a/c
Cloud height bug
« on: August 08, 2017, 12:54:53 PM »

I posted this minor issue 5 years ago. It's obviously been overlooked as it's still there in TG 4.1.11

http://www.planetside.co.uk/forums/index.php/topic,14448.msg141244.html#msg141244

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 11618
  • Holy snagging ducks!
Re: Cloud height bug
« Reply #1 on: August 08, 2017, 10:04:05 PM »
Does not seem to be occurring on my end, was supposed to be fixed back in 3.0 according to the bug database. What are the specific steps to reproduce? Where are you making changes that are not being reflected in the value display area?

- Oshyan
« Last Edit: August 08, 2017, 10:06:46 PM by Oshyan »

Offline Kevin F

  • Member
  • *
  • Posts: 991
    • picassa a/c
Re: Cloud height bug
« Reply #2 on: August 09, 2017, 08:13:25 AM »
O.K. it's partly fixed if you change "cloud base altitude" the "cloud base (alt)" display changes correctly,
 but if you change "cloud depth" the "cloud top (max)" display does not change. If you then open a new tab, say shaders or water, then return to atmosphere the change is displayed correctly.

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 11618
  • Holy snagging ducks!
Re: Cloud height bug
« Reply #3 on: August 09, 2017, 09:34:37 PM »
O.K. it's partly fixed if you change "cloud base altitude" the "cloud base (alt)" display changes correctly,
 but if you change "cloud depth" the "cloud top (max)" display does not change. If you then open a new tab, say shaders or water, then return to atmosphere the change is displayed correctly.

Ah, yes, ok confirmed. I'll re-open the issue.

- Oshyan

 

anything