Author Topic: 0 Micro Triangles, dotted rendered image  (Read 285 times)

Offline echelon

  • Member
  • *
  • Posts: 3
0 Micro Triangles, dotted rendered image
« on: February 11, 2017, 07:56:07 AM »
I am playing around with the example scene that is coming with my terragen pro 4.0.04, when trying to render highest possible render image, somehow i might be breaking some/a setting.

The resulting rendered image is not in full 'scale' only small dotted image with black in between dot.

Here is my scene file, what i am doing wrong in the settings?
« Last Edit: February 11, 2017, 08:05:53 AM by echelon »

Offline KlausK

  • Member
  • *
  • Posts: 209
  • Land ho!
Re: 0 Micro Triangles, dotted rendered image
« Reply #1 on: February 11, 2017, 09:00:32 AM »
Turn off "Write Gi Cache" in the Renderer. Read about it here.
http://www.planetside.co.uk/wiki/index.php?title=Terragen_3_Global_Illumination#Rendering_with_GI_cache_files
cheers, KlausK
« Last Edit: February 11, 2017, 09:03:23 AM by KlausK »
/ ASUS WS Mainboard / Dual XEON E5-2640v3 / 64GB RAM / NVIDIA GeForce GTX 780 / Win7 Ultimate

Offline echelon

  • Member
  • *
  • Posts: 3
Re: 0 Micro Triangles, dotted rendered image
« Reply #2 on: February 11, 2017, 09:56:51 AM »
@KlausK
Thanks, now it starting to render  :)

But after tinkering with clouds and vegetation, the current rendered image is black  :o, while in preview, it look fine.

Attached below the new scene file.

Offline echelon

  • Member
  • *
  • Posts: 3
Re: 0 Micro Triangles, dotted rendered image
« Reply #3 on: February 11, 2017, 10:36:20 AM »
Just found out after waiting more minutes, the final rendered block now appears, looks like clouds is really computational intensive and expensive  ???

Offline Dune

  • Member
  • *
  • Posts: 12194
  • Corkscrew Bird
    • www.ulco-art.nl
Re: 0 Micro Triangles, dotted rendered image
« Reply #4 on: February 11, 2017, 10:36:37 AM »
I can only open in an old version while on the web, but I see a loose connection between atmosphere and planet. And you don''t need the shadow catcher. That might be a start. You also had a VERY small render quality: 0.055, that should be somewhere between 0.5 and 0.8 for average renders.
And yes, v3 clouds are slower than v2 mostly.
In case you still haven't seen enough of my work: www.ulco-art.nl

 

anything