Author Topic: Moving to a new server  (Read 3856 times)

Online Oshyan

  • Planetside Staff
  • *
  • Posts: 11749
  • Holy snagging ducks!
Moving to a new server
« on: February 06, 2013, 09:39:53 PM »
Hello All,

We will be moving to a new server tomorrow, starting around 12PM (noon) Pacific Time. This will involve some down time. The forums will go into "maintenance mode" on the current server, after which you won't be able to access the forum content. The forums and our main website will then be moved. The migration itself should take only a couple of hours, but DNS propagation may take a bit more time.

You should all be able to access the new server within 24 hours or so, at most, and for many it will be well before that. Check back regularly and when you see the forums are out of maintenance mode, you'll know you're accessing the new server.

- Oshyan

Online Oshyan

  • Planetside Staff
  • *
  • Posts: 11749
  • Holy snagging ducks!
Re: Moving to a new server
« Reply #1 on: February 07, 2013, 11:09:48 PM »
If you're reading this update, then the server migration has completed! Let us know if you see any problems.

- Oshyan

Offline Kadri

  • Member
  • *
  • Posts: 7844
Re: Moving to a new server
« Reply #2 on: February 08, 2013, 12:59:24 AM »

I got a forum notification when i tried Hotmail .
It seems it works now ones again after the server move Oshyan .

Online Oshyan

  • Planetside Staff
  • *
  • Posts: 11749
  • Holy snagging ducks!
Re: Moving to a new server
« Reply #3 on: February 08, 2013, 01:05:29 AM »
Glad to hear Kadri, that's as I would expect. But good to know it's actually working.

- Oshyan

Offline TheBadger

  • Member
  • *
  • Posts: 7416
  • what's the difference?
Re: Moving to a new server
« Reply #4 on: February 08, 2013, 01:26:30 PM »
Its super fast for me now!

It has been eaten.

Offline choronr

  • Member
  • *
  • Posts: 4582
Re: Moving to a new server
« Reply #5 on: February 08, 2013, 02:44:09 PM »
I also finally received a forum notice. Thanks Oshyan.

Offline Dune

  • Member
  • *
  • Posts: 12735
  • Corkscrew Bird
    • www.ulco-art.nl
Re: Moving to a new server
« Reply #6 on: February 08, 2013, 03:53:45 PM »
Ah, that's why I couldn't access a while ago. Working fine now!
In case you still haven't seen enough of my work: www.ulco-art.nl

Offline Kadri

  • Member
  • *
  • Posts: 7844
Re: Moving to a new server
« Reply #7 on: February 10, 2013, 04:33:04 AM »

Oshyan , did you made the forum spam bot defense stronger then needed that i can use more blue nodes in TG 2 ?  :D
Not that the easy questions would be much helpful as a training!
I hope you do not put questions about logarithmic or similar there...

It does interfere more then needed with my surfing habits!
Could be a problem on my side too of course .
Does have anybody the same problem?
Not a biggie because i do not close my web browser much , but just that you know .
« Last Edit: February 10, 2013, 06:36:26 AM by Kadri »

Online Oshyan

  • Planetside Staff
  • *
  • Posts: 11749
  • Holy snagging ducks!
Re: Moving to a new server
« Reply #8 on: February 12, 2013, 05:52:05 AM »
Hmm, I'm not sure what you mean. We haven't changed any of the anti-spam settings, and in any case that should only affected unregistered users. Not sure why you're running into it at all...

- Oshyan

Offline Kadri

  • Member
  • *
  • Posts: 7844
Re: Moving to a new server
« Reply #9 on: February 12, 2013, 06:03:52 AM »

Do any new user get that same page ?
Then i think it has to do with my anti virus spyware etc. programs that deletes the cookies.
Not sure why this now happens their behavior wasn't much different so far i remember.
Anyway not a biggy! Thanks Oshyan !

Online Oshyan

  • Planetside Staff
  • *
  • Posts: 11749
  • Holy snagging ducks!
Re: Moving to a new server
« Reply #10 on: February 12, 2013, 06:08:45 AM »
You're saying you get a Captcha when you login? Where, specifically, are you seeing it? It shouldn't have anything to do with losing cookies or anything. Once you are registered, you just use the Login function, and there should be no Captcha or other anti-spam. The only other time you should see a Captcha is when sending private messages to multiple people at once.
This is the correct login form: http://www.planetside.co.uk/forums/index.php?action=login

- Oshyan

Offline Kadri

  • Member
  • *
  • Posts: 7844
Re: Moving to a new server
« Reply #11 on: February 12, 2013, 06:30:10 AM »

I can not replicate it now Oshyan .
That page was for spam bots .
I had to write the numbers of the basic questions like 4+2 in the boxes (there were 2 empty boxes) .
Then another page that says ok you wrote the wright answer but it could be by accident and asked another same question .

I made a fresh install of Windows 8 and scanned everything with
Superantyspyware , Spyware search and destroy ,Sywareblaster(not for scanning per see) , AVG 2013
and installed Comodo  firewall .
But in the mean time i think Microsft own defender etc were active too.
Too much variables but i had not seen that page before with those programs used before.

Online Oshyan

  • Planetside Staff
  • *
  • Posts: 11749
  • Holy snagging ducks!
Re: Moving to a new server
« Reply #12 on: February 12, 2013, 07:18:41 AM »
I have no idea why you would have seen that page unless you were accidentally attempting to re-register. Unless it happens again, I'm going to chalk it up to coincidence.

- Oshyan

Offline Kadri

  • Member
  • *
  • Posts: 7844
Re: Moving to a new server
« Reply #13 on: February 12, 2013, 08:18:52 AM »

Me too!
I found it even kinda interesting to see the unknown parts of the forum !

 

anything