Author Topic: Forum downtime for maintenance this week  (Read 11815 times)

Offline dandelO

  • Member
  • *
  • Posts: 2401
Re: Forum downtime for maintenance this week
« Reply #15 on: April 07, 2012, 07:21:23 PM »

Oshyan, when i try to look at some images they go to save as mode without showing the image at all.
The ones who should show in another window.
Firefox , Chrome and Explorer are all problematic on my side.

Same here on Chrome. Also, attached images are not displaying in new posts for me, I tried to post inline full size attachments in the cloud library and they displayed as download links too. I edited the post and set the images to end of post thumbnails in the meantime.

Offline yossam

  • Member
  • *
  • Posts: 2999
Re: Forum downtime for maintenance this week
« Reply #16 on: April 07, 2012, 07:35:14 PM »
I keep getting a HTTP 406 error when trying to post a new pic. I tried I.E. and Chrome.

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 11260
  • Holy snagging ducks!
Re: Forum downtime for maintenance this week
« Reply #17 on: April 08, 2012, 12:31:18 AM »
Oshyan, when i try to look at some images they go to save as mode without showing the image at all.
The ones who should show in another window.
Firefox , Chrome and Explorer are all problematic on my side.

Yeah, as I mentioned above we're aware of this issue. Not yet sure what's causing it, but it appears to do with how the file is attached to the post. We do have a new "in-line attachments" mod that's better than the previous one and allows you to more easily embed images in the post as well as switch the display style around. Hopefully people will use that more.

- Oshyan

Offline Dune

  • Member
  • *
  • Posts: 11816
  • Corkscrew Bird
    • www.ulco-art.nl
Re: Forum downtime for maintenance this week
« Reply #18 on: April 08, 2012, 07:37:05 AM »
I too like this layout, very modern and not as 'cluttered'.

But login doesn't work very well in Opera. I enter my names, press enter (which I always did), and I get a second login screen because it was wrong. Even if I type in the names and press login, it doesn't work and I get the second screen.
In case you still haven't seen enough of my work: www.ulco-art.nl

Offline j meyer

  • Member
  • *
  • Posts: 1999
    • orkwarts
Re: Forum downtime for maintenance this week
« Reply #19 on: April 08, 2012, 01:55:56 PM »

But login doesn't work very well in Opera. I enter my names, press enter (which I always did), and I get a second login screen because it was wrong. Even if I type in the names and press login, it doesn't work and I get the second screen.

Same for me,everytime.My browser is Firefox.

Offline Klas

  • Member
  • *
  • Posts: 201
    • TERRA Lights.de
Re: Forum downtime for maintenance this week
« Reply #20 on: April 08, 2012, 02:46:50 PM »
Nice theme. How do you manage to update the database? Somewhere I read that you went into problems with updating the large database.

Offline rcallicotte

  • Member
  • *
  • Posts: 9542
Re: Forum downtime for maintenance this week
« Reply #21 on: April 08, 2012, 02:58:21 PM »
I love the new site theme and setup, if it matters. 
So this is Disney World.  Can we live here?

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 11260
  • Holy snagging ducks!
Re: Forum downtime for maintenance this week
« Reply #22 on: April 09, 2012, 01:43:26 AM »
If you have saved passwords for the forum in your browser, you should clear them and re-enter. That might help the double-login issue. Also clear your cookies, if you haven't already done so.

We did get the database updated, we had some problems initially, but we eventually determined that it seemed to be due to some/all of the plugins we were using. Once those were cleared out, it went pretty smoothly.

- Oshyan

Offline Dune

  • Member
  • *
  • Posts: 11816
  • Corkscrew Bird
    • www.ulco-art.nl
Re: Forum downtime for maintenance this week
« Reply #23 on: April 09, 2012, 06:47:40 AM »
I never save passwords and always clear cookies, but it still doesn't work. I now copied the second address as my first link, so bypassing the main page. Works 1 second faster ;-) until it's solved.
In case you still haven't seen enough of my work: www.ulco-art.nl

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 11260
  • Holy snagging ducks!
Re: Forum downtime for maintenance this week
« Reply #24 on: April 09, 2012, 06:54:10 AM »
What is your link? Is it perhaps forums.planetside.co.uk?

- Oshyan

Offline j meyer

  • Member
  • *
  • Posts: 1999
    • orkwarts
Re: Forum downtime for maintenance this week
« Reply #25 on: April 09, 2012, 02:00:40 PM »
What is your link? Is it perhaps forums.planetside.co.uk?

- Oshyan

In my case,yes it is.

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 11260
  • Holy snagging ducks!
Re: Forum downtime for maintenance this week
« Reply #26 on: April 10, 2012, 02:40:55 AM »
It should be redirecting, but in case it's not, the forum is actually moved now to www.planetside.co.uk/forums.

- Oshyan

Offline Dune

  • Member
  • *
  • Posts: 11816
  • Corkscrew Bird
    • www.ulco-art.nl
Re: Forum downtime for maintenance this week
« Reply #27 on: April 10, 2012, 07:05:21 AM »
Ah, I thought I had that right, but now changed it and it works.
In case you still haven't seen enough of my work: www.ulco-art.nl

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 11260
  • Holy snagging ducks!
Re: Forum downtime for maintenance this week
« Reply #28 on: April 10, 2012, 07:11:49 AM »
Glad to hear! I also cleared out a cache and did some other tune-ups today. So hopefully all is resolved now.

- Oshyan

Offline j meyer

  • Member
  • *
  • Posts: 1999
    • orkwarts
Re: Forum downtime for maintenance this week
« Reply #29 on: April 10, 2012, 02:44:33 PM »
Resolved.

 

anything